ZEFRANK.COM - message board  

Go Back   ZEFRANK.COM - message board > Search Forums
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: trishcat
Forum: FAST CHAT 08-08-2003, 01:11 AM
Replies: 20
Views: 1,535
Posted By trishcat
Awww, thanks

Eazy Cheeze. I am SO in ecstasy. My bad for not checking the board until now. I'll be good from now on. Next week I begin my new job-- teaching young criminals-- er, junior high kids-- English and...
Forum: FAST CHAT 06-10-2003, 10:41 AM
Replies: 3
Views: 1,024
Posted By trishcat
Hmm, chewy! Muchas gracias!

Hmm, chewy! Muchas gracias!
Forum: FAST CHAT 06-10-2003, 02:12 AM
Replies: 3
Views: 1,024
Posted By trishcat
Bad nerves

I had an interview last week and I should hear if I got the job any day now.

Wait wait wait wait wait. I need this job, and stuff.

I think I'm coming out of my skin. Whoa.

Someone bring me gummy...
Forum: FAST CHAT 06-10-2003, 02:04 AM
Replies: 14
Views: 1,156
Posted By trishcat
yep

My cat Milton is like that. He walks around the tub and meows at me like "get out! get out!". This doesn't bother me but I do get a little annoyed that he sits and watches me on the toilet.
Forum: FAST CHAT 05-13-2003, 11:18 PM
Replies: 108
Views: 5,762
Posted By trishcat
I have nothing to say or add to the contest. I...

I have nothing to say or add to the contest. I do, however, notice that Ze likes to use the word "butt" a lot. So I'll just say it a few times.

Butt butt butt butt butt butt butt butt butt butt butt...
Forum: FAST CHAT 05-08-2003, 05:37 PM
Replies: 34
Views: 4,645
Posted By trishcat
gaaaah! part deux

Now I have sound. But the movie stops long before it's done. I hit play again, it plays a leeeeetle bit more, then stops. And so on.

Anyone have an idea why this is and how i can fix it?
Forum: FAST CHAT 05-01-2003, 11:14 AM
Replies: 34
Views: 4,645
Posted By trishcat
Angry feh

I STILL can't get sound. Gaaaaah!
Forum: FAST CHAT 04-25-2003, 11:57 PM
Replies: 34
Views: 4,645
Posted By trishcat
Angry I thought I HAD the newest version of Quicktime,...

I thought I HAD the newest version of Quicktime, but I still get no sound. If I have to upgrade to actually paying for Quicktime, well, eff that.

So I am stumped. I have Windoze XP, if that helps....
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -3. The time now is 08:54 AM.


Powered by vBulletin® Version 3.6.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.